Skip to Content

EGLUG patched to 4.6.10

I just patched eglug to Drupal 4.6.10 due to security vulns in previous version..



Dr. Radut | forum